Network instability
Incident Report for TrackJS
Resolved
Overnight the network timings were good. We will continue to monitor but for now everything is back to normal.
Posted 11 months ago. Jan 09, 2018 - 07:04 CST
Monitoring
We are continuing to monitor the network. For now things are fine, but given the previous instability today we are not calling the all-clear yet.
Posted 11 months ago. Jan 08, 2018 - 21:08 CST
Identified
We're still seeing intermittent high pings to several instances. At this time customer impact should be minimal.
Posted 11 months ago. Jan 08, 2018 - 17:32 CST
Investigating
We are seeing additional network instability and high packet loss. We are investigating.
Posted 11 months ago. Jan 08, 2018 - 14:00 CST