Network Outage
Incident Report for TrackJS
Resolved
Network outage has been resolved.
Posted Oct 13, 2021 - 03:27 CDT
Identified
Our main infrastructure provider has acknowledged they are experiencing issues with their entire network backbone and working to resolve them.
Posted Oct 13, 2021 - 03:12 CDT
Investigating
We are investigating a network outage at our main datacenter
Posted Oct 13, 2021 - 02:37 CDT
This incident affected: Error Ingestion and Management UI.