Email provider is offline
Incident Report for TrackJS
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 28, 2018 - 13:31 CDT
Monitoring
Our provider believes the issue has been resolved.
Posted 12 months ago. Aug 28, 2018 - 13:28 CDT
Identified
Our email provider is offline that causes notification emails to fail or be delayed. We are in contact with the team and working to bring it back online.
Posted 12 months ago. Aug 28, 2018 - 09:23 CDT
This incident affected: Management UI.