Drop in error traffic
Incident Report for TrackJS
Resolved
We are putting in place some new safety checks to prevent this from happening. Data is coming in normally.
Posted Dec 23, 2021 - 08:58 CST
Monitoring
A network timeout to our infrastructure exposed a bug that blocked the tokens of several active accounts. We have unblocked everything and are working on a resolution to both the bug, as well as pro-active alerting should this sort of over-aggressive blocking be attempted by our system again.
Posted Dec 23, 2021 - 08:26 CST
Identified
Around 5pm last night (CDT), our systems began adding some valid customer tokens to our block list, believing that they were invalid. The block list has been cleared and we continue to investigate the cause.
Posted Dec 23, 2021 - 08:07 CST
Investigating
We are investigating some drop or delay in incoming error traffic.
Posted Dec 23, 2021 - 08:01 CST
This incident affected: Error Ingestion.