Some error data taking longer to process than normal
Incident Report for TrackJS
Resolved
Our hosting provider has brought additional network capacity online and timings appear to be back to normal. We will continue to monitor.
Posted 6 months ago. Jan 08, 2018 - 11:05 CST
Monitoring
We believe the issue is with our hosting provider's network. There should be no visible customer impact at this time.
Posted 6 months ago. Jan 08, 2018 - 10:43 CST
Investigating
We are seeing some network slowdowns in our infrastructure that is causing slight delay in the processing of error data. We are investigating.
Posted 6 months ago. Jan 08, 2018 - 09:47 CST