Reduced error ingestion volume
Incident Report for TrackJS
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 11:44 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 11:37 CST
Identified
We are receiving very high inbound error traffic unexpectedly and our capture is running at capacity. This is causing some reduction in error volume across all customers. We are currently adding capacity and expect to have it online within the hour.
Posted Jan 17, 2022 - 11:20 CST
This incident affected: Error Ingestion.